User IP - '.$_SERVER['REMOTE_ADDR']; ?> Current PHP version: ' . phpversion(); // prints e.g. '2.0' or nothing if the extension isn't enabled echo phpversion('tidy'); ?>